Posts

Es werden Posts vom Mai, 2016 angezeigt.

using the sense hat (install library)

install (avoid install error "ValueError: jpeg is required unless.." with libjpeg-dev)

sudo apt-get update sudo apt-get install sense-hatsudo apt-get install libjpeg-dev
sudo pip-3.2 install pillowsee http://pythonhosted.org/sense-hat/

use remote desktop with an raspperry pi server

Bild
on raspberry (server)
sudo apt-get install xrdp  // install rdp server
sudo shutdown -r now  // reboot  on windows (client)
use mstsc.exe
see details on: http://www.modmypi.com/blog/remotely-accessing-the-raspberry-pi-via-rdp-gui-mode